Increased latency for SMS/MMS API
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 17:36 UTC
Update
We have observed higher than normal latency for customers trying to send SMS/MMS via the API. To mitigate the issue we have migrated US traffic to an alternate data centre and have seen a reduction in latency.
Posted Sep 06, 2024 - 13:39 UTC
Monitoring
We have observed higher than normal latency for customers trying ti send SMS/MMS via the API. To mitigate the issue we have migrated US traffic to an alternate data centre and have seen a reduction in latency statistics.
Posted Sep 06, 2024 - 13:37 UTC
This incident affected: Programmable Messaging - Outbound (API V2) and Programmable Messaging - Inbound (API V2).