Currently facing issues with "Zoom Provider Exchange"

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 11:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2025 - 19:46 UTC

Identified

We’ve identified the root cause and we’re working with Zoom to fix it.
Posted Dec 01, 2025 - 15:19 UTC

Update

We are currently investigating this issue.

This issue continues to not affect calls on pre-existing "Zoom Provider Exchange" integrations. The current symptoms is that the new integrations cannot be created and previous ones cannot be modified.
Posted Nov 19, 2025 - 10:05 UTC

Update

We are currently investigating this issue.

This issue continues to not affect calls on pre-existing "Zoom Provider Exchange" integrations. The current symptoms is that the new integrations cannot be created and previous ones cannot be modified.
Posted Nov 18, 2025 - 14:57 UTC

Investigating

We are currently investigating this issue.

This issue continues to not affect calls on pre-existing "Zoom Provider Exchange" integrations. The current symptoms is that the new integrations cannot be created and previous ones cannot be modified.
Posted Nov 13, 2025 - 19:50 UTC
This incident affected: Sip Trunking - Applications (Zoom Provider Exchange).