Wireless - maintenance on IMSI1 (Extended)

Incident Report for Telnyx

Resolved

Maintenance was completed as planned, without incident.
Posted Mar 19, 2026 - 14:23 UTC

Investigating

**Update:** The scheduled roaming infrastructure maintenance window has ended (02:00 CET / 01:00 UTC). However, we are observing that GTP user plane connectivity through our roaming partner has not fully recovered. Diameter signalling is operating normally.

We are monitoring the situation and coordinating with our roaming partner to confirm full service restoration. Some customers may continue to experience intermittent connectivity for internationally roaming devices while sessions re-establish.

We will provide another update once full recovery is confirmed.
Posted Mar 19, 2026 - 01:31 UTC
This incident affected: Programmable Wireless.